
Neue CX-Serie Handheld Camcorder, entwickelt für
die nächste Generation von Leistung, kombiniert
mit außergewöhnlicher Bildqualität und
Bedienbarkeit — zudem optimiert für Produktion,
Rundfunk und Live-Streaming mit 4-Kanal-Audio,
GENLOCK-Eingängen und 12

AG-CX370
Der AG-CX370 ist ein High-End-Handheld-Camcorder, der für die
Anforderungen der modernen Videoproduktion entwickelt wurde.
Basierend auf der herausragenden Leistung und
Benutzerfreundlichkeit des renommierten Vorgängermodells, der AG-
CX350, bietet die neue Kamera noch mehr: 10-Bit-4K-Aufnahmen, ein
hochauflösendes Weitwinkel-Zoomobjektiv mit beeindruckender
Vergrößerung sowie HDR-kompatibles V-Log/HLG. Darüber hinaus
sorgt die manuelle Drei-Ring-Steuerung für eine präzise und
mühelose Bedienung – ideal für anspruchsvolle Aufnahmen. Zu den
erweiterten Funktionen der AG-CX370 gehört ein neuer 4-Kanal-
Audioeingang mit unabhängiger Lautstärkeregelung für gleichzeitige
Aufnahmen von bis zu vier Mikrofonen. Es verfügt außerdem über
einen GENLOCK-Eingang für synchronisierte Multi-Kamera-
Aufnahmen in Broadcast-Qualität. Darüber hinaus wurde der SDI-
Ausgang auf 12G-SDI für die unkomprimierte 4K-Videoausgabe

Key Features

Erweiterte Systemfähigkeiten mit 12G-SDI-Ausgang und
GENLOCK-Eingang

Vielseitiger 4-Kanal-Audioeingang mit unabhängigen
Lautstärkereglern

Optimierte IP-Live-Produktion mit NDI® HX2

Hohe Aufnahmequalität

Multi-Format, Multi-Codec Aufnahme



aufgerüstet, und der IP-Ausgang unterstützt jetzt NDI® HX2*,
wodurch die Funktionsfähigkeit für Live-Kameraanwendungen
verbessert wird.
Trotz ihres geringen Gewichts, der kompakten
Bauweise und des geringen Stromverbrauchs bietet die AG-CX370
Profis eine leistungsstarke Lösung für Produktion, Rundfunk und
Streaming.
* NDI® ist eine Videoverbindungstechnologie und wird
von Vizrt NDI AB in den USA und anderen Ländern als Marke
eingetragen.
* Aufnahme, Streaming und 4K-Ausgabe sind im NDI
HX2-Modus nicht verfügbar.

AG-CX370

https://eu.connect.panasonic.com/d
e/de/broadcast-proav/professional-
camcorders/ag-cx370

General -> Power Supply DC 7.28 V (when the battery is used)
DC 12 V (when the AC adaptor is used)

General -> Power Consumption 26W (when the LCD monitor is used)
17 W (1080i / 422ALL-I 100M recording, when the LCD monitor is used, no external
device connection)

General -> Operating Temperature 0 °C to 40 °C (32 °F to 104 °F)
General -> Operating Humidity 10 % to 80 % (no condensation)
General -> Weight Body: approx. 1.9 kg (4.19 lb) (body only, excluding lens hood, battery, and accessories)

Shooting: approx. 2.3 kg (5.07 lb) (including lens hood, battery, and microphone holder)
General -> Dimensions 180 mm (W) x 173 mm (H) x 311 mm (D) (7-1/8 inches x 6-13/16 inches x 12-1/4 inches)

(excluding protrusion and eye cup)
Camera Unit -> Image Sensor 1.0-type (effective size) MOS solid state image sensor
Camera Unit -> Number of Pixels 15,030,000 pixel
Camera Unit -> Lens Optical image stabilizer lens, optical 20x motorized zoom

F value: F2.8 to F4.5
Focal length: f=8.8 mm to 176 mmm, 35 mm equivalent: 24.5 mm to 490 mm

Camera Unit -> Filter Diameter 67 mm
Camera Unit -> Shortest Shooting
Distance(M.O.D.)

Approx. 10 cm (W), 1.0 m (T) from the front lens

Camera Unit -> Optical Filter -> ND
Filter

Clear, 1/4, 1/16, 1/64

Camera Unit -> Optical Filter -> IR Filter Incorporates the ON/OFF control function
Camera Unit -> Gain Setting L/M/H selector switch

GAIN/ISO mode = dB
–3 dB to 18 dB (adjustable in 1 dB steps)
24 dB, 30 dB, 36 dB switched
(when assigning [S. GAIN] to the USER button)
GAIN/ISO mode = ISO
ISO 400, ISO 500, ISO 640, ISO 800, ISO 1000, ISO 1250, ISO 1600, ISO 2000, ISO 2500,
ISO 3200, ISO 4000, ISO 5000, ISO 6400, ISO 8000, ISO 10000, ISO 12800

Camera Unit -> Color Temperature
Setting

ATW, ATW LOCK, A ch, B ch,
preset 3200 K/preset 5600 K/VAR (2000 K to 15000 K)

Camera Unit -> Shutter Speed -> [59.94
Hz] 59.94i/59.94p mode

1/60 sec. (shutter off), 1/100 sec., 1/120 sec., 1/250 sec., 1/500 sec., 1/1000 sec.,1/2000
sec., 1/4000 sec., 1/8000 sec., 1/10000 sec.

Camera Unit -> Shutter Speed -> [50.00
Hz] 50i/50p mode

1/50 sec. (shutter off), 1/60 sec., 1/100 sec., 1/120 sec., 1/250 sec., 1/500 sec.,1/1000
sec., 1/2000 sec., 1/4000 sec., 1/8000 sec., 1/10000 sec.

Camera Unit -> Shutter Speed -> [59.94
Hz] 29.97p mode

1/30 sec., 1/50 sec. (shutter off), 1/60 sec., 1/100 sec., 1/120 sec., 1/250 sec.,1/500 sec.,
1/1000 sec., 1/2000 sec., 1/4000 sec., 1/8000 sec., 1/10000 sec.

Camera Unit -> Shutter Speed -> [50.00
Hz] 25p mode

1/25 sec., 1/50 sec. (shutter off), 1/60 sec., 1/100 sec., 1/120 sec., 1/250 sec., 1/500
sec., 1/1000 sec., 1/2000 sec., 1/4000 sec., 1/8000 sec., 1/10000 sec.

Camera Unit -> Shutter Speed -> [59.94
Hz] 23.98p mode

1/24 sec., 1/48 sec., 1/50 sec. (shutter off), 1/60 sec., 1/100 sec., 1/120 sec.,1/250 sec.,
1/500 sec., 1/1000 sec., 1/2000 sec., 1/4000 sec., 1/8000 sec., 1/10000 sec.

Camera Unit -> Synchro Scan Shutter -
> [59.94 Hz] 59.94i/59.94p mode

1/60.0 sec. to 1/7200 sec.

Camera Unit -> Synchro Scan Shutter -
> [50.00 Hz] 50i/50p mode

1/50.0 sec. to 1/7200 sec.

Camera Unit -> Synchro Scan Shutter -
> [59.94 Hz] 29.97p mode

1/30.0 sec. to 1/7200 sec.

Camera Unit -> Synchro Scan Shutter -
> [50.00 Hz] 25p mode

1/25.0 sec. to 1/7200 sec.

Camera Unit -> Synchro Scan Shutter -
> [59.94 Hz] 23.98p mode

1/24.0 sec. to 1/7200 sec.

Camera Unit -> Shutter Speed (Slow
Shutter) -> [59.94 Hz] 59.94i/59.94p
mode

1/1 sec., 1/2 sec., 1/4 sec., 1/6 sec., 1/15 sec., 1/30 sec.

Camera Unit -> Shutter Speed (Slow
Shutter) -> [50.00 Hz] 50i/50p mode

1/1 sec., 1/2 sec., 1/4 sec., 1/6 sec., 1/12 sec., 1/25 sec.

Camera Unit -> Shutter Speed (Slow
Shutter) -> [59.94 Hz] 29.97p mode

1/1 sec., 1/2 sec., 1/4 sec., 1/6 sec., 1/15 sec.

Camera Unit -> Shutter Speed (Slow
Shutter) -> [50.00 Hz] 25p mode

1/1 sec., 1/2 sec., 1/4 sec., 1/6 sec., 1/12 sec.

Camera Unit -> Shutter Speed (Slow
Shutter) -> [59.94 Hz] 23.98p mode

1/1 sec., 1/2 sec., 1/4 sec., 1/6 sec., 1/15 sec., 1/30 sec.

Camera Unit -> Shutter Open Angle 3.0 deg to 180.0 deg to 360.0 deg (in 0.5 deg steps)
Camera Unit -> VFR Recording Frame
Rate -> [59.94 Hz] 59.94i/59.94p mode

1, 2, 4, 6, 9, 12, 15, 18, 20, 21, 22, 24, 25, 26, 27, 28, 30, 32, 34, 36, 40, 44, 48, 54, 60
(fps)

Camera Unit -> VFR Recording Frame
Rate -> [50.00 Hz] 50p mode

1, 2, 4, 6, 9, 12, 15, 18, 20, 21, 22, 23, 24, 25, 26, 27, 28, 30, 32, 34, 37, 42, 45, 48, 50
(fps)

Camera Unit -> Super Slow Recording -
> [SYSTEM MODE] = 59.94 Hz

1920 x 1080 (FHD): shooting frame rate 120 fps

Camera Unit -> Super Slow Recording -
> [SYSTEM MODE] = 50.00 Hz

1920 x 1080 (FHD): shooting frame rate 100 fps

Camera Unit -> Horizontal Resolution 2000 TV or higher (UHD: center)
1000 TV or higher (FHD: center)

Camera Unit -> i.Zoom x32 (FHD), x24 (UHD)
Camera Unit -> Digital Zoom x2/ x5/ x10
Camera Unit -> Lens Hood Hood with lens cover
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Memory Card Recorder -> Recording
Media

SDHC memory card, SDXC memory card
UHS-I/UHS-II UHS Speed Class 3 supported,
Video Speed Class V90 supported
Please see the "Available Memory Card" table.

Memory Card Recorder -> Recording
Slot

SDXC UHS-II card slot x 2*2

Memory Card Recorder -> Recording
Pixels

3840 × 2160 (UHD), 1920 × 1080 (FHD), 1280 × 720 (HD)
(AVC-Intra50: 1440 × 1080, 960 × 720)

Memory Card Recorder -> System
Frequency

59.94 Hz/50.00 Hz

Memory Card Recorder -> Recording
File Format

MOV (AVC), MOV (HEVC), AVCHD, P2 MXF

Memory Card Recorder -> 2 Slot
Functions

Relay Rec, Simultaneous Rec, Background Rec

Memory Card Recorder -> Special
Recording Functions

Pre Rec, Interval Rec, Time Stamp

Digital Video -> Video Compression
Format -> P2: AVC-Intra200

MPEG-4 AVC/H.264 Intra Profile

Digital Video -> Video Compression
Format -> P2: AVC-Intra100/AVC-
Intra50

MPEG-4 AVC/H.264 Intra Profile

Digital Video -> Video Compression
Format -> P2: AVC-
Intra422/AVC‑LongG50/AVC‑LongG25/
AVC‑LongG12

MPEG-4 AVC/H.264 High Profile

Digital Video -> Video Compression
Format -> MOV

H.264/MPEG-4 AVC High Profile, H.265/MPEG-H HEVC Main10 Profile

Digital Audio -> Headroom 12 dB/18 dB/20 dB switchable (menu)
AVC Proxy -> File Format MOV
AVC Proxy -> Video Compression
Format

H264/AVC High Profile

AVC Proxy -> Audio Compression
Format

AAC-LC

AVC Proxy -> Recording Time Approx. 13 min. per 1 GB of AVC-G6 2CH MOV
*These are reference values for continuous recording using the Panasonic products. The
recording time may differ depending on the scene or the number of clips.

Streaming -> Video Compression
Format

H.264/MPEG-4 AVC Main Profile,
H.264/MPEG-4 AVC High Profile

Streaming -> Video Resolution 3640 x 2160 (UHD), 1920 x 1080 (FHD), 1280 x 720 (HD), 640 x 360, 360 x 180
Streaming -> Streaming Method Unicast, Multicast
Streaming -> Frame Rate System frequency = 59.94 Hz: 24 fps, 30 fps, 60 fps

System frequency = 50.00 Hz: 25 fps, 50 fps
Streaming -> Bit Rate 3640 x 2160 (UHD): 75 Mbps, 50 Mbps, 25 Mbps, 12 Mbps, 8 Mbps

Other than those above: 24 Mbps, 20 Mbps, 16 Mbps, 14 Mbps, 8 Mbps, 6 Mbps, 4 Mbps,
3 Mbps, 2 Mbps, 1.5 Mbps, 1 Mbps, 0.7 Mbps, 0.5 Mbps

Streaming -> Audio Compression
Format

AAC-LC, 48 kHz/16 bit, 2 ch

Streaming -> Network Protocol RTSP/RTP/RTMP/RTMPS/SRT
Video Output -> SDI OUT BNC x 1, SDI REC REMOTE supported

4K(12G/6G), HD (3G/1.5G) 0.8 V [p-p], 75 Ω,
Output format (4:2:2 10 bit):
• 1920 x 1080: 59.94p, 50p, 59.94i, 50i, 29.97Psf, 25Psf, 23.98PsF
• 1280 x 720: 59.94p, 50p

Video Output -> HDMI HDMI x 1, Type A, HDMI REC REMOTE supported, VIERA Link not supported
Output format (4:2:2 10 bit):
• 3840 x 2160: 59.94p, 50p, 29.97p, 25p, 23.98p
• 1920 x 1080: 59.94p, 50p, 59.94i, 50i, 29.97p, 25p, 23.98p
• 1280 x 720: 59.94p, 50p

Video Output -> VIDEO OUT 3.5 mm diameter mini jack, composite 1.0 V [p-p], 75 O
Audio Input/Output -> Built-
inMicrophone

Stereo microphone

Audio Input/Output -> AUDIO IN 1/2 XLR (3-pin) x 2 (INPUT1, INPUT2)
Input high impedance, LINE/MIC/MIC+48V (switchable SW)
MIC: -40 dBu/-50 dBu/-60 dBu (switchable menu)
LINE: +4 dBu/0 dBu (switchable menu)

Audio Input/Output -> AUDIO IN 3/4 φ3.5 mm stereo mini jack, unbalance
MIC: -40 dBV (0 dB=1 V/Pa, 1 kHz)
Plug-in power compatible, supply voltage:2.5 V±0.5 V
Input impedance: Approx. 2kΩ (when plug-in power is ON)
Approx.20kΩ (when plug-in power is OFF)

Audio Input/Output -> SDI OUT Linear PCM 4 ch
Audio Input/Output -> HDMI OUT Linear PCM 4 ch (switchable menu)
Audio Input/Output -> Headhone 3.5 mm diameter stereo mini jack x 1
Audio Input/Output -> Built-in Speaker 20 mm diameter, round x 1
Other Input/Output -> GENLOCK IN BNCx1, 1.0V [p-p], 75Ω
Other Input/Output -> TC IN/OUT BNC x 1, Used as the input and output terminals (switchable menu)

Input: 1.0 V to 4.0 V [p-p] 10 kΩ
Output: 2.0 V ± 0.5 V [p-p] low impedance

Other Input/Output -> DC IN DC 12 V EIAJ Type 4
Other Input/Output -> REMOTE 2.5 mm diameter super mini jack

*The analog control remote controller used with previous
Panasonic models may not be used with this device.

Other Input/Output -> LAN RJ-45: 1000BASE-T/100BASE-TX/10BASE-T
NDI® HX2 supported
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Other Input/Output -> USB 3.0
（DEVICE）

USB 3.1 GEN1 Type-C, USB Mass storage function
No USB bus power function

Other Input/Output -> USB 2.0（HOST）Type-A, 4-pin (5 V, 0.5 A) for Wireless Module (option)
Monitor/Viewfinder -> LCD Monitor 3.2 type TFT LCD color monitor (3:2), approx. 1,620,000 dots,

Touch panel video display (16: 9) area: Approx. 1,370,000 dots
Monitor/Viewfinder -> Viewfinder 0.39 type OLED (organic EL display), approx. 2,360,000 dots,

video display (16: 9) area: approx. 1,770,000 dots
Included Accessories Battery (AG-VBR59), Battery charger (AG-BRD50), AC adaptor, AC cable, Microphone holder

kit, Shoulder strap, Eye cup, Lens hood*, Grip belt* and Operating instructions
*Items come already attached to the camera.

Fußnote *1:Weight and dimensions shown are approximate.
*2:When recording to SD memory cards in P2 format, please use SDXC memory cards with
video speed class V90 or faster. Please use the latest version of the camera recorder
software.
* NDI® is a video connectivity technology and is registered as a trademark by Vizrt NDI
AB in the United States and other countries.
* Depending on the time of purchase, an upgrade may be required to use NDI® HX2.
Click here for details.
* Recording, streaming and 4K output are not available when using NDI® HX2 mode.
NOTE:Specifications are subject to change without notice.


